On 19 Aug 2008, at 09:16, José Matos wrote:

On Tuesday 19 August 2008 06:35:32 Graham Smith wrote:
I have asked in another question (sa far without a solution) about
problems with getting a Lyx file created on a Mac to compile on
Windows (it compiles fine on Linux).

As I intend sharing files with a Windows user, is this a common
problem, and is there any routine methods of avoiding it.  Creating
files on Macs/Linux that then won't compile on Windows is a major
problem for me. Indeed, it will force me to stop using Lyx as our
main document processor, as compatibility is fundamental.

The error message suggests that the culprit is a different version installed
of Koma between your different systems.

The next step is to identify what causes this difference in behaviour between the two versions, because sooner or later the same will happen when other
systems update the Koma latex classes.

Thanks, this could well be the case, on the Mac and ubuntu its whatever installed by default, but on Windows, Koma Script wasn't installed with Lyx/Miktex and I needed to install Koma Script through MikTex, so I assume this will be the latest version, where as it might be older version on the Mac and Linux.

However, I realise I don't actually know how to find out the versions, or indeed even where the packages are installed on the different systems. I will need to find out.

Graham




Reply via email to