> > I tried to use the altinstaller to update my
> installation from 1.6.1 to 1.6.2.
> 
> The update installer can only update from subsequent
> versions. So to update from 1.6.1 to 1.6.2, you have to use
> the update installer for LyX 1.6.2. then in a second step
> you can use the update installer for LyX 1.6.3.


I see.  However, when I look in the "binaries" folder I don't see any other 
"update" installer except the alternate one.     I must be missing something. 
 




      

Reply via email to