Reuven Segev wrote:
Here is a less then minimal example that exhibit the problem. Look for the \contr macro which seems to cause it.


On Sun, Jun 14, 2009 at 10:30 AM, rgheck < <>> wrote:

    Uwe Stöhr wrote:

        Reuven Segev schrieb:

            Following your advice I uninstalled 1.6.2 and installed
            1.6.3. I tried both
            the "classical" and yours "alternative" version (not at
            the same time) but
            the results were the same. While I can run some documents,
            for other
            documents (converted from LaTeX by 1.6.2) I get:

            Inset:: buffer member not initialized!
            LyX code: 11 name unknown

            Any idea what could be the source of the problem?

        No, to be able to reproduce this, can you please provide a
        _small_ LyX example file?

    If you send me the file, I can try to reproduce it. This is a
    known sort of problem, in the sense that I know what kind of thing
    can cause this. It's likely a math inset (code 11) that LyX is for
    some reason failing to initialize properly.

Well, I tried to file you sent, and it doesn't crash here with 1.6.4svn, on Linux.


Reply via email to