On 10/29/2009 09:03 AM, James C. Sutherland wrote:

On Oct 29, 2009, at 5:38 AM, Luca Carlon wrote:

Jan David Hauck <jdha...@...> writes:


Referring to the recent discussion on LyX having problems on Snow Leopard, I
can state, that the problem solved itself somehow. In fact LyX crashed
"really" one time (I think when I accidentally wanted to paste a footnote inside a footnote or something) but after that no more problems even with autosave enabled (and on 3 minutes). I made System Update recently maybe
that fixed it. Anybody else resolved it?

I tried to turn off autosave but it seems there is a bug in turning it off (reported). Then I tried to set to 100 minutes the autosave interval, so that I could work without it somehow (seems to me there is a bug there too, I had to restart some times before 100 minutes were actually placed between autosavings). I still get the error message some times, but very rarely. Anyay, I suppose the
bug is still there.


The bug is still there. As far as I know there is not yet a solid fix for this. Bennet had been working on something, but I don't know if he has finalized a fix yet...

A fix has been committed: disabling fork() on OSX. We don't know why it suddenly stopped working, but it is a limitation of OSX itself.

rh

Reply via email to