Am 31.12.2009 um 11:32 schrieb Anders Ekberg:
>> 
>> I am not sure whether that's the correct info. There were problems with
>> LyX 1.6.4(.0) and OSX 10.6, but LyX 1.6.5 should work with 10.6 (as well
>> as 1.6.4.2). 
>> 
>> Anyone knows why the download page still says "(prior to 10.6)" ?
> It shouldn't. LyX 1.6.5 in general works fine on 10.6.

I haven't encountered any problems so far with Lyx 1.6.5 and Mac OSX 10.6.2 
running on three different Macs.

Happy New Year,
Johannes



Reply via email to