Hi Daniel,

I had the same problem and I have also posted to lyx-users as well but I couldn't get any reply.

But I solved my problem. The problem in mines was because I was not an admin in my computer, Then I changed this and reinstall the LyX. It was solved itself.

May be this is the case for you,too.
Good Luck

--On 16 March 2010 22:40 +1100 Daniel Ng <daniel.n...@gmail.com> wrote:

Hi all

I have downloaded the latest version of Lyx for windows and having
troubles installing the spell checker function on my windows 7 machine. I
installed Aspell on to my computer and found that the spell checker still
fails to work. I also have obtained the latest English dictionaries and
placed them under Aspell program data under folders data and dictionary
and still obtain errors while using lyx.

The current error that I obtain when trying to use the spell checker is "
Spellchecker cannot be loaded,
C:\programdata\aspell\Dictionaries/en-common.rws cannot be opened for

I have searched on google, Lyx, Aspell, wiki documents  and found nothing.
During this time of trying to actually solve this problem, there is a
clear lack of documentation for installing Aspell and installing the
dictionary files for windows as the program is more Linux orientated.

As other guides state you should copy the dictionaries into the Aspell
directory, is this correct? Other guides in linux state you should compile
these dictionaries. So I am currently confused on what i am suppose to

Is there any chance of someone providing a  step by step instructions for
installing Aspell and dictionaries on to lyx for windows? Or providing
information in correcting my problem.



E Tunc

Reply via email to