Dear all,

on a new installation on a Kubuntu system, import of tex files failes.
Running tex2lyx from console produces the following error message:

tex2lyx: error while loading shared libraries:
libboost_filesystem-mt.so.1.38.0

On my system, I have the following:

/usr/lib/libboost_filesystem-mt.so -> libboost_filesystem.so.1.40.0

Can anyone enlighten me on how to solve the situation? Is version 1.38
required for tex2lyx to work? Or am I missing some other lib?

Thx,

Stefano



-- 
__________________________________________________
Stefano Franchi
Department of Philosophy           Ph:   (1) 979 862-2211
Texas A&M University                 Fax: (1) 979 845-0458
College Station, Texas, USA

Reply via email to