*Hi I have problems with images in lyx. I finished a chapter of the book I'm
preparing for the school and suddenly does not compile more, none of the
formats and gives me the following error: "Failed to convert to a readable
format." Here I leave an image of the error:*


*Try changing the image formats (. Bmp. Jpg. Jpeg. Eps) and same thing

**I try all sorts of names, changing the direction, everything that occurred
to me about it. Also opened the lyx file, which is "Help" -> "inserted
objects", which has a pair of recording of the program and also gives me the
same error.
Start a new file, inserting other images and is the same. It seems like it's
a program problem.
I'm the one who has this problem?**


**PS 1: At first I did everything with embedded pdf files as images and it
worked perfect. Also I have a couple of previous work, also done well and
had no problem. It appeared suddenly, I thought it was the file extension to
insert the image and try to change it, but the same happens.
PS 2: I must say that I have problems only when I have pictures, because it
compiles texts.**

Thanks, hope you can help*

Version Lyx * *
SO Windows SP 3


Reply via email to