On Thu, Aug 11, 2011 at 10:03 AM, ehud.kap...@gmail.com
<ehud.kap...@gmail.com> wrote:
> I have discovered that the new Ubuntu 11.04 GUI Unity (or perhaps its
> appmenu) kills the menus on Lyx 2.0 (and several other programs, such as
> VLC), possibly because of a qt4 incompatibility.  The bug has been known for
> almost a year.  Does anyone have a way of getting around it, short of using
> gnome instead of Unity?
>
This isn't much different, but I would suggest using Xfce instead of
Unity. Since I always use Xfce, I haven't yet encountered this Unity
bug and haven't investigated it, either. Sorry.

Regards
Liviu

Reply via email to