In the past I've happily used the CTAN Poor Man's Hieroglyphs package
from within LyX to produce very acceptable Egyptian Hieroglyphs.

The thing worked by simply putting into the preamble:

Then you could use TeX macros such as \pmglyph{\HA}... and surround this
if you wished in
\cartouche{ ... }


With more recent versions of LyX (e.g. on a Mac and 1.6.5 on
Linux) this seems to be broken,

I get the error messages:
command \cedover unavailable in encoding T1
command \uunderer unavailable in encoding T1

Any ideas how I should proceed?

The way I got into this originally was to copy the LaTeX file:
hieroglf-trypmhg.tex to a local directory
then import that into LyX.
That worked on earlier versions and after cleaning up the TeX a bit I
was able to use that as a template.
The import produces the same errors re encoding listed above.
When I look at the file hieroglf.sty I see that the uunder is defined as:

    \vbox to.2ex{\hbox{\char21}\vss}\hidewidth}}}

There is a similar command for cedover. As you can see, they use the
encoding OT1.

How can I set LyX to use OT1 encoding (or is that undesirable)?

John O'Gorman

Reply via email to