On 17 March 2013 07:12, Alex Fernandez <ely...@gmail.com> wrote:
> As Liviu discovered, just to let you all know that I had to release 1.2.5
> because of problems with the 1.2.4 release (the binary lacked a couple of
> patches; otherwise the source code was fine).

Alex, when I first heard of eLyXer -- amidst mounting frustrations
resulting from several failed attempts at converting a 350-page
document to any other usable format -- I thought it was just another
deceptive solution and gave it a miss entirely.

How wrong I was, how deceptively brilliant this is! I was expecting I
would have to at least input child documents, but it worked its magic
on the master document itself. Believe me, nothing else ever worked,
and this is a complex document with LaTeX hacks here and there.

Sure, there were some issues, like not recognising some (or all) LaTeX
commands, external inset, and ignoring some BibTeX entries, but I now
have a usable single-file HTML verbatim copy of the main contents,
complete with (cross-)references and images.

The software had been lying dormant as a package in my (GNU/Linux)
distribution's unofficial buildscripts repository [1] with no love at
all, but I'll be promoting it directly to a supported binary
repository as soon as I get some time -- no-one should miss this.


[1] https://aur.archlinux.org/packages/elyxer/


--
GPG/PGP ID: C0711BF1

Reply via email to