Am Freitag 28 Februar 2014, 16:26:35 schrieb Daniel CLEMENT:
> Hello,
> 
> I had LyX slightly updated today as part of the Linux Mint Debian update
> process. The version no. is 2.0.6 (as before I believe) but the package
> no. is now 2.0.6-1+b1. But, at the same time, the whole TeXLive was
> updated to 2013.
> 
> Now I ran into Babel errors when trying to compile documents that ran
> fine before. The only workaround I've found is to set, under document
> properties, "linguistic package" to "none".
> 
> Obviously, this is not satisfactory and there has to be a better way.
> 
> Below is a copy of the error I get. TIA for any help. Best regards,

As of TeXLive 2013, babel core and babel language files have been split, and 
for some odd reason, many linux distros do not install the latter by default. 
So look for packages named "texlive-babel-french" or "texlive-lang-french" or 
similar and install them (and also the other languages).

Jürgen

Reply via email to