Am 06.05.2014 um 04:07 schrieb Steve Burnham <>:

> Forum,
> I am currently writing my thesis in LyX and am writing a number of equations, 
> many of which use greek letters.  All has been working fine until today when 
> I needed to use the greek letter “phi”.  When trying to use that letter I get 
> “could not find LaTeX command for character “phi” (code point 0x3d5).  I am 
> using the latest LyX on OSX with MacTeX.  In the description of the error it 
> says "Some characters of your document are probably not representable in the 
> chosen encoding.  Changing the document encoding to utf8 could help.”  I 
> tried changing my encoding to utf8 but it just breaks the document even more 
> and doesn’t like the other greek letters.  Any advice on how to get around 
> this?

Hi Steve,

I've tried it with LyX 2.1.0 on a Mac book.  I have no problem with it when 
making an PDF with pdflatex.  I've attached my example document.  Please, 
verify it and send your example if you cannot get it to work.


Attachment: Letter-phi.lyx
Description: Binary data

Reply via email to