When I looked at unix files using Terminal app I found LyX2.0 and LyX2.1 in 
/Library/Application Support directory. I do not know why installing LyX2.1 did 
not overwrite or delete LyX2.0 folder. I just entered "rm -R LyX*" an deleted 
LyX in /Application folder before reinstalling LyX2.1. Thanks again. 

> Am 16.07.2014 um 16:19 schrieb co...@vt.edu:
>> Hello,
>> Problem SOLVED. It was due to older files I located using Terminal app. I 
>> deleted everything related to LyX (rm -R LyX*) on the system and reinstalled 
>> LyX2.1.1 and float figure started to work. Stephan thanks for your time.
>> Cahit
> Ok, glad to hear you've solved it.
> But I don't understand it. How did you manage to get a mixture of older and 
> newer files? The LyX.app should be consistent. Either you have one version of 
> it or another. You cannot have both without tricks. Please tell me, what 
> files did you delete? Inside the /Application folder?
> Stephan
>>>> Hello,
>>>> After migrating to a new MacBookPro (OS 10.9.4) and downloading LyX2.1 my 
>>>> book figures started to be UNDEFINED. Also in New documents (KOMA Script 
>>>> Book or other book classes) "Insert>Float>Figure" has the same problem; it 
>>>> creates UNDEFINED figures as shown below. I reinstalled MacTeX2014 and 
>>>> then LyX2.1 but could not solved the problem. Reconfiguring and using 
>>>> different Book Document Classes did not help. I tried online info and help 
>>>> before submitting this request. Any help would be greatly appreciated.
>>>> Thanks.
>>> Hello,
>>> I'm not sure if I can help you, but I'd like to see a small LyX file with 
>>> the problem.
>>> Please, send a minimal example to the list.
>>> Stephan

Reply via email to