Test in pre-fetch and give ui_error.

port cat pinentry-mac | grep -A6 pre-fetch


Regards,
Bradley Giesbrecht (pixilla)




> On Oct 31, 2016, at 11:26 AM, Adam Mercer <ramer...@gmail.com> wrote:
> 
> Hi
> 
> I have some ports that are out of date due to the newer versions no
> longer building on macOS and the latest version of dependencies no
> longer supporting the older versions that still support macOS. I'm
> working with upstream to try and resolve this but in the meantime is
> there a way to mark these ports as broken and return a note when
> trying to build them?
> 
> Cheers
> 
> Adam
> _______________________________________________
> macports-users mailing list
> macports-users@lists.macosforge.org
> https://lists.macosforge.org/mailman/listinfo/macports-users

_______________________________________________
macports-users mailing list
macports-users@lists.macosforge.org
https://lists.macosforge.org/mailman/listinfo/macports-users

Reply via email to