2005/11/17, Markku Vire <[EMAIL PROTECTED]>:
> Hi,
>
> gtk-config is old configure system for gtk 1.2. For gtk2 you certainly
> want to use pkg-config. Older gtk version is not supported.
>
> Markku Vire
> Movial
>

You're right, but take a look at what's happening inside my Scrachbox:

[sbox-SDK_ARM: ~] > pkg-config --cflags gtk
Package gtk was not found in the pkg-config search path.
Perhaps you should add the directory containing `gtk.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gtk' found
[sbox-SDK_ARM: ~] > pkg-config --cflags gtk+
sh: line 1: gtk-config: command not found
sh: line 1: gtk-config: command not found
sh: line 1: gtk-config: command not found

it seems it's still looking for gtk-config to do the real work!

Luca Donaggio
_______________________________________________
maemo-developers mailing list
maemo-developers@maemo.org
https://maemo.org/mailman/listinfo/maemo-developers

Reply via email to