I got exactly the same "white screen" reboot loop. Last Friday night I
installed the updated (including the magic.sys package) then reboot and got
the reboot loop when the power jack is pulged.

5 hours rebooting later I flashed the n800 with the new firmware and now
everything working.

Cheers

On 4/2/07, Igor Stoppa <[EMAIL PROTECTED]> wrote:

Hi,
On Sun, 2007-04-01 at 21:09 +0000, ext Lionel D. Hummel wrote:
> My N800 is showing the "white screen" reboot loop problem:  Constant
white logo with a flicker once or twice every minute.  Others have talked
about "non-stock" chargers and installing software that has disrupted the
boot process.  The hardware on mine is all stock, and I haven't had time to
start doing any "developer" stuff with it yet.
>
> One thing I did notice is that if I remove the battery, it will not
power up from the charger alone.  That looks like a problem, even if it
doesn't completely explain why I see the reboot loop: If the power jack were
bad, how many hours should it take for the  battery run to down and fail to
power up the screen?  Mine could have been white-screen on the charger for a
day or two.
>
> Anyhow, are other N800s unable to run from charger power alone?  Could
the power jack be part of this N800's boot problem?

Probably not, it's not meant to do that.

--
Cheers, Igor

Igor Stoppa <[EMAIL PROTECTED]>
(Nokia Multimedia - CP - OSSO / Helsinki, Finland)
_______________________________________________
maemo-users mailing list
maemo-users@maemo.org
https://maemo.org/mailman/listinfo/maemo-users

_______________________________________________
maemo-users mailing list
maemo-users@maemo.org
https://maemo.org/mailman/listinfo/maemo-users

Reply via email to