I could import the file without problems on master (16.10dev).

** Changed in: mahara
       Status: New => Invalid

-- 
You received this bug notification because you are a member of Mahara
Contributors, which is subscribed to Mahara.
Matching subscriptions: Subscription for all Mahara Contributors -- please ask 
on #mahara-dev or mahara.org forum before editing or unsubscribing it!
https://bugs.launchpad.net/bugs/1246944

Title:
  import Leap2A file not working

Status in Mahara:
  Invalid

Bug description:
  testing importing Leap2A file -  
http://master-mahara.catalystdemo.net.nz/import/index.php
  
----------------------------------------------------------------------------------------------------------------------------------
  Environment = Linux / Chrome 
  Logged in as Cat Tester (admin)
  php.ini  - checked - upload_max_filesize = 100M
                                  - post_max_size = 128M

  After selecting a Leap2A file from my local drive to import and clicking on 
the import button. I am getting an error message saying No file choosen another 
warning of "The total size of the new files in your uploaded Leap2A file would 
exceed your quota. You need to remove some of the files and try again."  I have 
then subsequently gone to the Plugin administration: artefact: file: file and 
set the default quota from 50 to 100 Megabytes I have also set the Maximum 
quota from 1 gigabytes to 2 
  and I still get the same error.

To manage notifications about this bug go to:
https://bugs.launchpad.net/mahara/+bug/1246944/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~mahara-contributors
Post to     : mahara-contributors@lists.launchpad.net
Unsubscribe : https://launchpad.net/~mahara-contributors
More help   : https://help.launchpad.net/ListHelp

Reply via email to