Reviewed:  https://reviews.mahara.org/6968
Committed: 
https://git.mahara.org/mahara/mahara/commit/25e8324dade37e42af23986744d8655c8a8b3f53
Submitter: Robert Lyon (robe...@catalyst.net.nz)
Branch:    master

commit 25e8324dade37e42af23986744d8655c8a8b3f53
Author: Aaron Wells <aar...@catalyst.net.nz>
Date:   Tue Sep 13 12:51:18 2016 +1200

Bug 1622788: Composer step not needed for simplesamlphp

behatnotneeded: Covered by existing tests

Change-Id: I665a434470db4b2ecaf5db0f29b92380f49fe28c

-- 
You received this bug notification because you are a member of Mahara
Contributors, which is subscribed to Mahara.
Matching subscriptions: Subscription for all Mahara Contributors -- please ask 
on #mahara-dev or mahara.org forum before editing or unsubscribing it!
https://bugs.launchpad.net/bugs/1622788

Title:
  Update the dependencies error for ssphp

Status in Mahara:
  Fix Committed

Bug description:
  Here are some more things that need to be installed before 'make
  ssphp' will run.

  php5-gmp and php-sqlite

  so we need to update our error messages to suit

To manage notifications about this bug go to:
https://bugs.launchpad.net/mahara/+bug/1622788/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~mahara-contributors
Post to     : mahara-contributors@lists.launchpad.net
Unsubscribe : https://launchpad.net/~mahara-contributors
More help   : https://help.launchpad.net/ListHelp

Reply via email to