Aidan C A Hopkins at Wemail wrote:

Strange - I still get exactly the same error! The new list name I am using is exactly as included in the URI; I have tried all lowercase or even with the first letter uppercase - doesn't help.

The admin screen still shows the old name in the title line, twice right at the bottom, in the overview page, the name of the archives and so on. The URI of all these is showing the new name.

Could it be a permission problem on some file which is effectively hidden unless one knows where to look?!

I don't think so. It is a simple check of the entry for real_name against the list's internal name.

You can try the following in the Mailman directory:

$ bin/withlist -l newname
Loading list newname (locked)
The variable `m' is the newname MailList instance
>>> m.real_name
>>> m.real_name = 'NewName'
>>> m.Save()
Unlocking (but not saving) list: newname

You type the withlist command, and within withlist, you type the responses to the >>> prompts. On the >>> last line, your entry is control-D (end of file)

Mark Sapiro <[EMAIL PROTECTED]>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan
Mailman-Users mailing list
Mailman FAQ:
Searchable Archives:

Security Policy:

Reply via email to