One of our clients is having trouble sending to Hotmail.com (and possibly Outlook.com etc as well). I'm confident they aren't sending spam and they don't run mailing lists etc.

This is a typical SMTP session transcript

21/9/2016 14:56:16.553 - M000000a3<220 SMTP server ready
21/9/2016 14:56:17.069 - M000000a3>EHLO mail.partingtons.com
21/9/2016 14:56:17.756 - M000000a3<250-BAY004-MC3F56.hotmail.com (3.22.0.10) Hello [109.228.14.209]
21/9/2016 14:56:17.756 - M000000a3<250-SIZE 36909875
21/9/2016 14:56:17.756 - M000000a3<250-PIPELINING
21/9/2016 14:56:17.756 - M000000a3<250-8bitmime
21/9/2016 14:56:17.756 - M000000a3<250-BINARYMIME
21/9/2016 14:56:17.756 - M000000a3<250-CHUNKING
21/9/2016 14:56:17.756 - M000000a3<250-STARTTLS
21/9/2016 14:56:17.756 - M000000a3<250-AUTH LOGIN
21/9/2016 14:56:17.756 - M000000a3<250-AUTH=LOGIN
21/9/2016 14:56:17.756 - M000000a3<250 OK
21/9/2016 14:56:17.756 - M000000a3>STARTTLS
21/9/2016 14:56:17.897 - M000000a3<220 SMTP server ready
21/9/2016 14:56:18.381 - M000000a3>EHLO mail.partingtons.com
21/9/2016 14:56:18.522 - M000000a3<250-BAY004-MC3F56.hotmail.com (3.22.0.10) Hello [109.228.14.209]
21/9/2016 14:56:18.522 - M000000a3<250-SIZE 36909875
21/9/2016 14:56:18.522 - M000000a3<250-PIPELINING
21/9/2016 14:56:18.522 - M000000a3<250-8bitmime
21/9/2016 14:56:18.522 - M000000a3<250-BINARYMIME
21/9/2016 14:56:18.522 - M000000a3<250-CHUNKING
21/9/2016 14:56:18.522 - M000000a3<250-AUTH LOGIN
21/9/2016 14:56:18.522 - M000000a3<250-AUTH=LOGIN
21/9/2016 14:56:18.522 - M000000a3<250 OK
21/9/2016 14:56:18.522 - M000000a3>MAIL FROM:<u...@partingtons.com>
21/9/2016 14:56:18.663 - M000000a3<550 SC-001 (BAY004-MC3F56) Unfortunately, messages from 109.228.14.209 weren't sent. Please contact your Internet service provider since part of their network is on our block list. You can also refer your provider to http://mail.live.com/mail/troubleshooting.aspx#errors.

We contacted Microsoft using the online form, and the response we got wasn't very helpful...
---------------
As previously stated, your IP(s) (109.228.14.209) has been already mitigated. I do apologize, but I am unable to provide any details about this situation since we do not have the liberty to discuss the nature of the block. At this point, I would suggest that you review and comply with Outlook.com's technical standards. This information can be found at http://postmaster.live.com/Guidelines.aspx We regret that we are unable to provide any additional information or assistance at this time.

Best regards,
Jeeva
Outlook.com Deliverability Support
----------------

As far as we can tell, the server does comply with Outlook.com's technical standards according to that document apart from Sender-ID (does anyone apart from MS use that?) and SPF. We're setting up SPF for them now, but that shouldn't be mandatory. The server is a dedicated server hosted with Fasthosts so shouldn't be on a dynamic IP address range.

Any ideas of other things to try?




_______________________________________________
mailop mailing list
mailop@mailop.org
https://chilli.nosignal.org/cgi-bin/mailman/listinfo/mailop

Reply via email to