Its hitting a set of accounts over and over and over at least on my “older” 
system. On the newer system, Im blocking them for too many connections today so 
its hard to tell. 

Strangely enough the MS contacts on this list haven’t chimed in….



> On Feb 9, 2018, at 2:56 PM, Dave Warren via mailop <mailop@mailop.org> wrote:
> 
> On 2018-02-09 14:20, John Levine wrote:
>> In article 
>> <CABa8R6txLmPrVSbVXzQBM+UB=fx6tdlv_ebpalps1q1ktvh...@mail.gmail.com> you 
>> write:
>>> I'm confused, the first post said valid credentials, is that what everyone
>>> else is seeing?
>>> 
>>> Nearly all valid creds seems weirder than mostly invalid... modulo whatever
>>> amount of hijacked or reused creds there are.
>> Remember that Outlook does account consolidation like Gmail does, and
>> outgoing mail for a consolidated address usually goes through the
>> account's own server to make it more DMARC-y.
>> It's not surprising that Outlook would be doing valid SMTP AUTH, but you 
>> would
>> expect it to send a message after it does so.
> 
> I could imagine them doing a periodic recheck to validate passwords or find 
> problems too, but I would only expect a single connection per account.
> 
> For those seeing this, is it hitting the same account more than once, or just 
> once per account?
> 
> 
> 
> _______________________________________________
> mailop mailing list
> mailop@mailop.org
> https://chilli.nosignal.org/cgi-bin/mailman/listinfo/mailop


_______________________________________________
mailop mailing list
mailop@mailop.org
https://chilli.nosignal.org/cgi-bin/mailman/listinfo/mailop

Reply via email to