Hi Jürgen, Am 11.03.2012 um 18:46 schrieb Juergen Arndt: > the package for the nagios plugins is called CSWnagiosp and the catalog name > is nagios_plugins. Is it ok to rename it to CSWnagios-plugins and to keep the > catalog name? > > In this case, would the following lines be correct? > > OBSOLETED_BY_CSWnagios-plugins = CSWnagiosp > #SPKG_CATALOG_NAME_CSWnagiosp = nagios_plugins_stub <-- not needed, > because the the catalog name should not change
As Macien and Ben alrady ourlined you would definitely need CATALOGNAME_CSWnagiosp = nagios_plugins_stub This is needed because the obsoleted package name is different from its catalog name. Best regards -- Dago -- "You don't become great by trying to be great, you become great by wanting to do something, and then doing it so hard that you become great in the process." - xkcd #896 _______________________________________________ maintainers mailing list [email protected] https://lists.opencsw.org/mailman/listinfo/maintainers .:: This mailing list's archive is public. ::.
