Hi Dagobert,

On 02/20/18 20:43, Dagobert Michelsen wrote:
Hi Riccardo,
now my last issue: I have these:

CHECKPKG_OVERRIDES_CSWlibicu-dev += file-needed-but-no-package-satisfies-it|/opt/csw/lib/icu/current/Makefile.inc|CSWlibicu-dev|contains|symlink|/opt/csw/lib/icu/Makefile.inc|which|needs|the|target|file:|/opt/csw/lib/icu/current/Makefile.inc CHECKPKG_OVERRIDES_CSWlibicu-dev += file-needed-but-no-package-satisfies-it|/opt/csw/lib/icu/current/pkgdata.inc|CSWlibicu-dev|contains|symlink|/opt/csw/lib/icu/pkgdata.inc|which|needs|the|target|file:|/opt/csw/lib/icu/current/pkgdata.inc

And? Is pkgroot/opt/csw/lib/icu/current/pkgdata.inc there?

I fear not:
find . -name pkgdata.inc | grep pkgroot
./work/solaris9-i386/pkgroot/opt/csw/lib/icu/pkgdata.inc
./work/solaris9-i386/pkgroot/opt/csw/lib/icu/50.1.2/pkgdata.inc

perhaps some sort of symlink from current to 50.1.2 is expected here?
Or do you think an override is appropriate here. I do wonder that this version was packaged in the past I suppose!

Riccardo

Reply via email to