I know this is a few weeks old but as I tried to add two new layers to a map
I have struggled with Spatial Contexts again.

I have captured some images from my data source and layer definition in
order to show that the layer seems to choose the wrong Spatial Context.  I
have created and recreated the data source and layer, reloaded the spatial
contexts and tried to redefine everything but to no avail.  UTM 10 is my
data Spatial Context and it is shown correctly in the data source definition
and preview.  However the layer always shows as being WGS84.  This is a
valid context in my data source definition but it does not apply to this
table.  The layer will not draw in the map. (The map is a 10TM projection). 
Other layers that are UTM13, LL83 and WGS84.

I just can't figure out why the layer uses WGS84 instead of UTM10.  Any
ideas?  Can I provide any other information to help sort this out?


*Datasource Preview shows sc_7 for this table:*

*sc_7 as defined in datasource:*

*layer datasource:*

*layer preview:*

View this message in context: 
Sent from the MapGuide Users mailing list archive at Nabble.com.
mapguide-users mailing list

Reply via email to