On Fri, 2006-10-27 at 11:58 +0200, Trond Danielsen wrote:
> 2006/10/27, Robert Elsner <[EMAIL PROTECTED]>:
> > Hello Everybody,
> >
> > I use the usual scipy + numpy + matplotlib combination for my daily
> > work. Unfortunately after switching to Fedora Core 6 (from FC5) I am
> > unable to compile matplotlib 0.87.6 on my system.
> >
> I am sure you allready know this, but matplotlib 0.87.6 is available
> from fedora extra.
> Best regards,
> Trond

Yes I noticed that 0.87.6 is available from fedora-extras for FC6. But
unfortunately this one is unable to work with numpy 1.0 final. But
thanks nonetheless ;).
And as Chuck pointed out - he managed to compile from svn. I tried the
new 0.87.7 and that one finally compiled.
I ran some quick tests and it seems to work well.
So thanks for your help @Chuck,Trond.


Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
Matplotlib-users mailing list

Reply via email to