While investigating http://opencast.jira.com/browse/MH-7134 on both
1.0.x versions and 1.1.x + RCs, I've seen that the engage flash player
strictly requires support for at least Flash 10.2.x (maybe 10.1.x ?) not
just a generic version 10. Is this documented somewhere in the wiki?
 
Updating flash to the supported version is not something that the
browser automatically alerts you to (perhaps because version 10 is seen
as the latest major version). In fact even a new browser install may not
update flash to the 10.2.x version. For a lot of users (at least at UCT)
this means the engage player completely fails.
 
My questions are: can we not have an error message in the UI that
alerts the user if engage fails to play for whatever reason including
the wrong version of flash? Perhaps we can have the JS in the engage
page checking the flash version available? I believe this to be a
critical issue which should be resolved in the 1.1 release.
 
Thaaanks :)
 
 
--
Lovemore Nalube
OLE Developer (Vula)
University of Cape Town
http://www.cet.uct.ac.za/LovemoreN



 

###
UNIVERSITY OF CAPE TOWN 

This e-mail is subject to the UCT ICT policies and e-mail disclaimer
published on our website at
http://www.uct.ac.za/about/policies/emaildisclaimer/ or obtainable from
+27 21 650 9111. This e-mail is intended only for the person(s) to whom
it is addressed. If the e-mail has reached you in error, please notify
the author. If you are not the intended recipient of the e-mail you may
not use, disclose, copy, redirect or print the content. If this e-mail
is not related to the business of UCT it is sent by the sender in the
sender's individual capacity.

###
 
_______________________________________________
Matterhorn mailing list
[email protected]
http://lists.opencastproject.org/mailman/listinfo/matterhorn


To unsubscribe please email
[email protected]
_______________________________________________

Reply via email to