Security bulletin

Security updates available for Adobe Reader and Acrobat

Release date: October 5, 2010

Vulnerability identifier: APSB10-21

CVE Numbers: CVE-2010-2883, CVE-2010-2884, CVE-2010-2887, CVE-2010-2888,
CVE-2010-2889, CVE-2010-2890, CVE-2010-3619, CVE-2010-3620, CVE-2010-3621,
CVE-2010-3622, CVE-2010-3623, CVE-2010-3624, CVE-2010-3625, CVE-2010-3626,
CVE-2010-3627, CVE-2010-3628, CVE-2010-3629, CVE-2010-3630, CVE-2010-3631,
CVE-2010-3632, CVE-2010-3656, CVE-2010-3657, CVE-2010-3658

Platform: All Platforms

SUMMARY

Critical vulnerabilities have been identified in Adobe Reader 9.3.4 
(and earlier versions) for Windows, Macintosh and UNIX, Adobe Acrobat 
9.3.4 (and earlier versions) for Windows and Macintosh, and Adobe 
Reader 8.2.4 (and earlier versions) and Adobe Acrobat 8.2.4 (and 
earlier versions) for Windows and Macintosh. These vulnerabilities, 
including CVE-2010-2883, referenced in Security Advisory APSA10-02, 
and CVE-2010-2884 referenced in the Adobe Flash Player Security 
Bulletin APSB10-22, could cause the application to crash and could 
potentially allow an attacker to take control of the affected system.

Adobe recommends users of Adobe Reader 9.3.4 and earlier versions for 
Windows, Macintosh and UNIX update to Adobe Reader 9.4. (For Adobe 
Reader users on Windows and Macintosh, who cannot update to Adobe 
Reader 9.4, Adobe has provided the Adobe Reader 8.2.5 update.) Adobe 
recommends users of Adobe Acrobat 9.3.4 and earlier versions for 
Windows and Macintosh update to Adobe Acrobat 9.4. Adobe recommends 
users of Adobe Acrobat 8.2.4 and earlier versions for Windows and 
Macintosh update to Adobe Acrobat 8.2.5.

Note that the October 5, 2010 updates represent an accelerated 
release of the next quarterly security update originally scheduled 
for October 12, 2010. With this accelerated schedule, Adobe will not 
release additional updates for Adobe Reader and Acrobat on October 
12, 2010. The next quarterly security updates for Adobe Reader and 
Acrobat are scheduled for February 8, 2011.

AFFECTED SOFTWARE VERSIONS

Adobe Reader 9.3.4 and earlier versions for Windows, Macintosh and UNIX
Adobe Acrobat 9.3.4 and earlier versions for Windows and Macintosh

...

http://www.adobe.com/support/security/bulletins/apsb10-21.html

_______________________________________________
Medianews mailing list
[email protected]
http://lists.etskywarn.net/mailman/listinfo/medianews

Reply via email to