Adamw has uploaded a new change for review.
https://gerrit.wikimedia.org/r/129620
Change subject: give credit card payment instruments correct naming convention
......................................................................
give credit card payment instruments correct naming convention
Change-Id: I4aaeef08fdc33d4e8b42e435ef52379f424616e2
---
M sites/all/modules/wmf_civicrm/wmf_civicrm.install
1 file changed, 5 insertions(+), 5 deletions(-)
git pull ssh://gerrit.wikimedia.org:29418/wikimedia/fundraising/crm
refs/changes/20/129620/1
diff --git a/sites/all/modules/wmf_civicrm/wmf_civicrm.install
b/sites/all/modules/wmf_civicrm/wmf_civicrm.install
index 7358b64..c60b123 100644
--- a/sites/all/modules/wmf_civicrm/wmf_civicrm.install
+++ b/sites/all/modules/wmf_civicrm/wmf_civicrm.install
@@ -790,11 +790,11 @@
function wmf_civicrm_update_7018()
{
$payment_instruments = array(
- 'Visa Beneficial',
- 'Visa Electron',
- 'Visa Debit',
- 'MasterCard Debit',
- 'Diners',
+ 'Credit Card: Visa Beneficial',
+ 'Credit Card: Visa Electron',
+ 'Credit Card: Visa Debit',
+ 'Credit Card: MasterCard Debit',
+ 'Credit Card: Diners',
);
wmf_civicrm_bootstrap_civi();
--
To view, visit https://gerrit.wikimedia.org/r/129620
To unsubscribe, visit https://gerrit.wikimedia.org/r/settings
Gerrit-MessageType: newchange
Gerrit-Change-Id: I4aaeef08fdc33d4e8b42e435ef52379f424616e2
Gerrit-PatchSet: 1
Gerrit-Project: wikimedia/fundraising/crm
Gerrit-Branch: master
Gerrit-Owner: Adamw <[email protected]>
_______________________________________________
MediaWiki-commits mailing list
[email protected]
https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits