jenkins-bot has submitted this change and it was merged.

Change subject: Run tests on Python 3.4 and 3.5
......................................................................


Run tests on Python 3.4 and 3.5

And set skip_missing_interpreters so if someone is missing either
version, tox will skip it instead of complaining.

Change-Id: I81942c4d0541d318669e806665f80b4d7974b93d
---
M tox.ini
1 file changed, 2 insertions(+), 1 deletion(-)

Approvals:
  Giuseppe Lavagetto: Looks good to me, approved
  jenkins-bot: Verified



diff --git a/tox.ini b/tox.ini
index 97c2c62..2fbab4e 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,7 +1,8 @@
 [tox]
 minversion = 1.6
 skipsdist = True
-envlist = flake8, flake8-py3, py27
+envlist = flake8, flake8-py3, py27, py34, py35
+skip_missing_interpreters = True
 
 [testenv]
 usedevelop = True

-- 
To view, visit https://gerrit.wikimedia.org/r/307896
To unsubscribe, visit https://gerrit.wikimedia.org/r/settings

Gerrit-MessageType: merged
Gerrit-Change-Id: I81942c4d0541d318669e806665f80b4d7974b93d
Gerrit-PatchSet: 1
Gerrit-Project: operations/software/service-checker
Gerrit-Branch: master
Gerrit-Owner: Legoktm <legoktm.wikipe...@gmail.com>
Gerrit-Reviewer: Giuseppe Lavagetto <glavage...@wikimedia.org>
Gerrit-Reviewer: jenkins-bot <>

_______________________________________________
MediaWiki-commits mailing list
MediaWiki-commits@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits

Reply via email to