jenkins-bot has submitted this change and it was merged.

Change subject: Fix semantic-maps version to 3.3.x
......................................................................


Fix semantic-maps version to 3.3.x

At least in my development environment 3.4 fails, so let's not
accidentally update to that version.

Change-Id: I30d0397a5c6d33b6964592d6ef72e91b5bc1834d
---
M translatewiki-composer.json
1 file changed, 1 insertion(+), 1 deletion(-)

Approvals:
  Nikerabbit: Looks good to me, approved
  jenkins-bot: Verified



diff --git a/translatewiki-composer.json b/translatewiki-composer.json
index f55d1db..479e74b 100644
--- a/translatewiki-composer.json
+++ b/translatewiki-composer.json
@@ -1,6 +1,6 @@
 {
        "require": {
-               "mediawiki/semantic-maps": "~3.1",
+               "mediawiki/semantic-maps": "~3.3.0",
                "romaricdrigon/metayaml": "~1.0"
        },
        "extra": {

-- 
To view, visit https://gerrit.wikimedia.org/r/311690
To unsubscribe, visit https://gerrit.wikimedia.org/r/settings

Gerrit-MessageType: merged
Gerrit-Change-Id: I30d0397a5c6d33b6964592d6ef72e91b5bc1834d
Gerrit-PatchSet: 1
Gerrit-Project: translatewiki
Gerrit-Branch: master
Gerrit-Owner: Nikerabbit <niklas.laxst...@gmail.com>
Gerrit-Reviewer: Nikerabbit <niklas.laxst...@gmail.com>
Gerrit-Reviewer: jenkins-bot <>

_______________________________________________
MediaWiki-commits mailing list
MediaWiki-commits@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits

Reply via email to