Mforns has submitted this change and it was merged.

Change subject: Make jquery version compatible with Dashiki
......................................................................


Make jquery version compatible with Dashiki

Bug: T148027
Change-Id: Ied2ead3e9bfe982af7b1357624f044a7545a2b89
---
M bower.json
1 file changed, 1 insertion(+), 1 deletion(-)

Approvals:
  Mforns: Verified; Looks good to me, approved



diff --git a/bower.json b/bower.json
index e9d3ae2..026d1ac 100644
--- a/bower.json
+++ b/bower.json
@@ -26,6 +26,6 @@
     "test"
   ],
   "dependencies": {
-    "jquery": "~2.1.1"
+    "jquery": "^2.1.1"
   }
 }

-- 
To view, visit https://gerrit.wikimedia.org/r/315666
To unsubscribe, visit https://gerrit.wikimedia.org/r/settings

Gerrit-MessageType: merged
Gerrit-Change-Id: Ied2ead3e9bfe982af7b1357624f044a7545a2b89
Gerrit-PatchSet: 1
Gerrit-Project: analytics/mediawiki-storage
Gerrit-Branch: master
Gerrit-Owner: Mforns <mfo...@wikimedia.org>
Gerrit-Reviewer: Mforns <mfo...@wikimedia.org>

_______________________________________________
MediaWiki-commits mailing list
MediaWiki-commits@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits

Reply via email to