BBlack has submitted this change and it was merged.

Change subject: control: depend on libssl11-dev
......................................................................


control: depend on libssl11-dev

This is how we're naming the OpenSSL-1.1 dev package locally at
WMF to avoid conflict with the deployed 1.0 packages.

Change-Id: I66994012e07c931035ee9f5c02df04f149030a53
---
M debian/control
1 file changed, 1 insertion(+), 1 deletion(-)

Approvals:
  BBlack: Verified; Looks good to me, approved



diff --git a/debian/control b/debian/control
index e8e7957..ac2d3f6 100644
--- a/debian/control
+++ b/debian/control
@@ -19,7 +19,7 @@
                libpam0g-dev,
                libpcre3-dev,
                libperl-dev,
-               libssl-dev (>= 1.1.0),
+               libssl11-dev,
                libxslt1-dev,
                po-debconf,
                zlib1g-dev

-- 
To view, visit https://gerrit.wikimedia.org/r/316329
To unsubscribe, visit https://gerrit.wikimedia.org/r/settings

Gerrit-MessageType: merged
Gerrit-Change-Id: I66994012e07c931035ee9f5c02df04f149030a53
Gerrit-PatchSet: 4
Gerrit-Project: operations/software/nginx
Gerrit-Branch: wmf-1.11.4
Gerrit-Owner: BBlack <bbl...@wikimedia.org>
Gerrit-Reviewer: BBlack <bbl...@wikimedia.org>

_______________________________________________
MediaWiki-commits mailing list
MediaWiki-commits@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits

Reply via email to