jenkins-bot has submitted this change and it was merged. Change subject: misc style issues ......................................................................
misc style issues 7zip.inc : $stream is really a private property. userDupes.inc : still only used by MysqlUpdater, added a comment about it and made the properties private. sql.php : make sure we actually do nothing in some method. Previously we just had an empty IF statement. purgeList : a private method was named the same as the class, that is how we declared constructor with PHP4. Renamed it to doPurge() to make it clear that it is not the constructor. Rests are whitespaces fixes. Change-Id: I0b83f83ee3af37c770817ebfce3e804082c2fb41 --- M maintenance/7zip.inc M maintenance/benchmarks/bench_strtr_str_replace.php M maintenance/purgeList.php M maintenance/sql.php M maintenance/userDupes.inc 5 files changed, 14 insertions(+), 9 deletions(-) Approvals: Alex Monk: Looks good to me, approved jenkins-bot: Verified -- To view, visit https://gerrit.wikimedia.org/r/46760 To unsubscribe, visit https://gerrit.wikimedia.org/r/settings Gerrit-MessageType: merged Gerrit-Change-Id: I0b83f83ee3af37c770817ebfce3e804082c2fb41 Gerrit-PatchSet: 1 Gerrit-Project: mediawiki/core Gerrit-Branch: master Gerrit-Owner: Hashar <[email protected]> Gerrit-Reviewer: Aaron Schulz <[email protected]> Gerrit-Reviewer: Alex Monk <[email protected]> Gerrit-Reviewer: Demon <[email protected]> Gerrit-Reviewer: IAlex <[email protected]> Gerrit-Reviewer: Reedy <[email protected]> Gerrit-Reviewer: jenkins-bot _______________________________________________ MediaWiki-commits mailing list [email protected] https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits
