Seb35 has submitted this change and it was merged.

Change subject: Add phpunit/phpunit 4.8.x to require-dev
......................................................................


Add phpunit/phpunit 4.8.x to require-dev

Lets one use composer install && composer unit when PHPUnit is not
globally installed.

Bug: T151879
Change-Id: I4a028bbc4a0246c538e4210b3a45c1e55046c0bc
---
M composer.json
1 file changed, 1 insertion(+), 0 deletions(-)

Approvals:
  Seb35: Verified; Looks good to me, approved



diff --git a/composer.json b/composer.json
index 00903f4..7a94498 100644
--- a/composer.json
+++ b/composer.json
@@ -17,6 +17,7 @@
        "require-dev": {
                "justinrainbow/json-schema": "~3.0",
                "phpdocumentor/phpdocumentor": "*",
+               "phpunit/phpunit": "~4.8",
                "jakub-onderka/php-parallel-lint": "*",
                "phpmd/phpmd": "*",
                "mediawiki/mediawiki-codesniffer": "*"

-- 
To view, visit https://gerrit.wikimedia.org/r/324197
To unsubscribe, visit https://gerrit.wikimedia.org/r/settings

Gerrit-MessageType: merged
Gerrit-Change-Id: I4a028bbc4a0246c538e4210b3a45c1e55046c0bc
Gerrit-PatchSet: 1
Gerrit-Project: mediawiki/extensions/MediaWikiFarm
Gerrit-Branch: master
Gerrit-Owner: Hashar <has...@free.fr>
Gerrit-Reviewer: Hashar <has...@free.fr>
Gerrit-Reviewer: Legoktm <lego...@member.fsf.org>
Gerrit-Reviewer: Seb35 <seb35wikipe...@gmail.com>

_______________________________________________
MediaWiki-commits mailing list
MediaWiki-commits@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits

Reply via email to