MaxSem has uploaded a new change for review.

  https://gerrit.wikimedia.org/r/324813

Change subject: Use requireExtension()
......................................................................

Use requireExtension()

Bug: T152139
Change-Id: Ic8640edaab651f533cca4ec5e78f9ca5e0e4ae81
---
M generateTables.php
1 file changed, 1 insertion(+), 0 deletions(-)


  git pull ssh://gerrit.wikimedia.org:29418/mediawiki/extensions/wikihiero 
refs/changes/13/324813/1

diff --git a/generateTables.php b/generateTables.php
index 44452e5..bf2e166 100644
--- a/generateTables.php
+++ b/generateTables.php
@@ -34,6 +34,7 @@
        public function __construct() {
                parent::__construct();
                $this->mDescription = 'Generate tables with hieroglyph 
information';
+               $this->requireExtension( 'WikiHiero' );
 
                $this->moreTables = str_replace( "\r", '', $this->moreTables );
        }

-- 
To view, visit https://gerrit.wikimedia.org/r/324813
To unsubscribe, visit https://gerrit.wikimedia.org/r/settings

Gerrit-MessageType: newchange
Gerrit-Change-Id: Ic8640edaab651f533cca4ec5e78f9ca5e0e4ae81
Gerrit-PatchSet: 1
Gerrit-Project: mediawiki/extensions/wikihiero
Gerrit-Branch: master
Gerrit-Owner: MaxSem <maxsem.w...@gmail.com>

_______________________________________________
MediaWiki-commits mailing list
MediaWiki-commits@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits

Reply via email to