Muehlenhoff has uploaded a new change for review. (
https://gerrit.wikimedia.org/r/328683 )
Change subject: Rename ferm service in role::labs::db::replica
......................................................................
Rename ferm service in role::labs::db::replica
Currently the ferm service uses the same name as the standard
mariadb_internal ferm service, but uses a different source
range. This is confusing when doing cluster-wide checks via
salt on ferm config settings, so rename it to mariadb_db_replica.
Change-Id: Ibd632ad0acb2702d52c56c4a342f335bacc20b4f
---
M modules/role/manifests/labs/db/replica.pp
1 file changed, 1 insertion(+), 1 deletion(-)
git pull ssh://gerrit.wikimedia.org:29418/operations/puppet
refs/changes/83/328683/1
diff --git a/modules/role/manifests/labs/db/replica.pp
b/modules/role/manifests/labs/db/replica.pp
index 4408d3e..58b6713 100644
--- a/modules/role/manifests/labs/db/replica.pp
+++ b/modules/role/manifests/labs/db/replica.pp
@@ -14,7 +14,7 @@
include role::mariadb::monitor
include base::firewall
- ferm::service{ 'mariadb_internal':
+ ferm::service{ 'mariadb_db_replica':
proto => 'tcp',
port => '3306',
notrack => true,
--
To view, visit https://gerrit.wikimedia.org/r/328683
To unsubscribe, visit https://gerrit.wikimedia.org/r/settings
Gerrit-MessageType: newchange
Gerrit-Change-Id: Ibd632ad0acb2702d52c56c4a342f335bacc20b4f
Gerrit-PatchSet: 1
Gerrit-Project: operations/puppet
Gerrit-Branch: production
Gerrit-Owner: Muehlenhoff <[email protected]>
_______________________________________________
MediaWiki-commits mailing list
[email protected]
https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits