Milimetric has uploaded a new change for review. ( 
https://gerrit.wikimedia.org/r/371214 )

Change subject: Fix versions of celery
......................................................................

Fix versions of celery

Change-Id: I0fa5612664d054e6b181a24a3fc01be5b533749b
---
M requirements.txt
1 file changed, 2 insertions(+), 2 deletions(-)


  git pull ssh://gerrit.wikimedia.org:29418/analytics/wikimetrics 
refs/changes/14/371214/1

diff --git a/requirements.txt b/requirements.txt
index 8154efe..d30d6e2 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -6,8 +6,8 @@
 flask-oauth==0.12
 blinker==1.3
 wtforms==1.0.4
-celery~=3.0
-celery-with-redis~=3.0
+celery>=3.0,<4.0
+celery-with-redis>=3.0,<4.0
 PyYAML==3.10
 python-dateutil==2.2
 alembic==0.6.4

-- 
To view, visit https://gerrit.wikimedia.org/r/371214
To unsubscribe, visit https://gerrit.wikimedia.org/r/settings

Gerrit-MessageType: newchange
Gerrit-Change-Id: I0fa5612664d054e6b181a24a3fc01be5b533749b
Gerrit-PatchSet: 1
Gerrit-Project: analytics/wikimetrics
Gerrit-Branch: master
Gerrit-Owner: Milimetric <dandree...@wikimedia.org>

_______________________________________________
MediaWiki-commits mailing list
MediaWiki-commits@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits

Reply via email to