I have not tried neutral yet.  I did some tracing of the circuits and I think 
the thing I undid was part of the start system.  At least that is what the 
diagram seems to indicate.  I will try anyway

clay


On Jun 30, 2015, at 4:10 PM, Scott Ritchey via Mercedes wrote:

> Neutral safety switch?  That switch lives in a dirty environment.  Have you
> tried it in neureal?
> 
>>  
>> 
>> The 300d (76) has been sitting for a while.  I seem to have killed the
> connection
>> from the key to the starter.  The glow circuit seems to work, the key
> turns and
>> lights up the dash bulbs as normal, but when I turn the key to engage the
>> starter, Nothing.
>> 
>> I have been removing wires from the door and other non-essential(?) items.
>> Thinks like AC and window, sun roof.  The window wiring went out the
> firewall
>> to a box (passenger side) that had fuses and wiring block, but also an
> ancillary
>> pig tail that went under the fuse to a relay? with four wires.  A heavy
> red, a
>> heavy black and standard ground (brown) and another wire.  I was messing
>> with this bunch just prior to the no start.
>> 
>> What I need to do is divest as much as I can from the key and put it all
> on dash
>> switches.  I need a kill switch, glow, ignition, start, and want the
> lights divorced
>> from the spin dial.  Any tips? 


_______________________________________
http://www.okiebenz.com

To search list archives http://www.okiebenz.com/archive/

To Unsubscribe or change delivery options go to:
http://mail.okiebenz.com/mailman/listinfo/mercedes_okiebenz.com

Reply via email to