Thanks for the reminder. In 36 years of driving MB's, I've never used "econ." mode and had forgotten it.

Meanwhile, yesterday afternoon, I unplugged switch at dryer (easy for me to reach), which kept compressor from operating. 'Ran control unit on HIGH fan speed for 10 min. or so with fuse holding, then plugged in wires at the dryer to allow compressor to run. Compressor seemed a bit noisy and ran three or four minutes BLOWING ICE COLD until fuse blew. I'll take it to my A/C guy 5 or 6 blocks away Monday to see what he can find.

BTW, not only can I not see the connection at the compressor, I can't reach it - couple more of those things I used to do so easily.

Wilton

----- Original Message ----- From: "Peter Frederick via Mercedes" <mercedes@okiebenz.com>
To: "Mercedes Discussion List" <mercedes@okiebenz.com>
Cc: "Peter Frederick" <psf...@earthlink.net>
Sent: Friday, July 17, 2015 6:25 PM
Subject: Re: [MBZ] Blown fuse


Use the "economy" mode on the climate control. Works just like it does in normal mode.

Or you can unplug the connection for the clutch at the compressor.

Peter

_______________________________________
http://www.okiebenz.com

To search list archives http://www.okiebenz.com/archive/

To Unsubscribe or change delivery options go to:
http://mail.okiebenz.com/mailman/listinfo/mercedes_okiebenz.com



_______________________________________
http://www.okiebenz.com

To search list archives http://www.okiebenz.com/archive/

To Unsubscribe or change delivery options go to:
http://mail.okiebenz.com/mailman/listinfo/mercedes_okiebenz.com

Reply via email to