> > Fmiser wrote:
> >
> > And I hear people complain about how hard it is to install
> > Linux!
> > 

> > Will what you need run with WINE?

> Craig wrote:
> 
> I need to run the Garmin Updater. I don't know if it will
> work with WINE; I have never been able to get anything to
> run with WINE.

Oh.  I have occasional success with WINE.  

I bit of googling results in a couple successes with MapSource

http://www.peterverthez.net/gps/garmin-linux.html
http://www.foell.org/justin/garmin-mapsource-in-linux-wine/

http://ubuntuforums.org/showthread.php?t=231452

I have not tried any of it, but I do wonder which will be
more hassle - getting MSWin to update, or get Garmin to run
in WINE?

I suppose that's one of those questions that only hind-sight
can answer!

_______________________________________
http://www.okiebenz.com

To search list archives http://www.okiebenz.com/archive/

To Unsubscribe or change delivery options go to:
http://mail.okiebenz.com/mailman/listinfo/mercedes_okiebenz.com

Reply via email to