As memory serves, you also need to disconnect the little anti shake shock 
absorbers near the oil pan.  All of my mount screws were metric socket head set 
screws so you'll want quality metric allen hex bits for your 3/8 inch ratchet 
set.  Be sure the allen hex goes all the way into the screw head hole (which 
may require cleaning dirt out of the hole with a pick).  You really don't want 
to round out one of these hex sockets because a bit was only part-way inserted. 
 You can't go wrong by pre-treating the screws with penetrating oil.  You will 
also want a good assortment of extensions to position the ratchet handle where 
you can reach it for the topside screws.  Watch for possible interference when 
you jack the engine and use a block of wood to protect the oil pan.  It only 
needs to lift enough to get the now mount in place.  On re-assembly,  the last 
bottom screw is always hard to get aligned; a helper can be enormously useful 
at this step.  I found this job easy on the NA 617 engine but more frustrating 
on the turbo version.

> -----Original Message-----
> From: Mercedes [mailto:mercedes-boun...@okiebenz.com] On Behalf Of Dan
> Penoff via Mercedes
> Sent: Saturday, September 05, 2015 3:06 PM
> To: Okie Benz <mercedes@okiebenz.com>
> Cc: Dan Penoff <d...@penoff.com>
> Subject: Re: [MBZ] Replacing W126 Motor Mounts
> 
> The W126 chassis is a little different from the W140, but not much.
> 
> I can’t recall if the lower bolts are regular 13mm heads or if they had socket
> head cap screws like the W123 - I’m sure someone here knows.  Definitely do
> one side at a time - it makes it a lot easier to align things.
> 
> The W126 is pretty much like this:
> 
> 1.) Remove the lower bolts (2 -13mm or 5mm socket head cap screws)
> 
> 2.) Remove the upper bolt (17mm)
> 
> 3.) Release fan shroud - does not have to be removed.
> 
> 4.) Place jack with block of wood under oil pan and lift the engine gently.
> You’ll see the engine stop moving after a few good pumps.
> 
> 5.) Get back underneath the car and remove the mount. Make note of the
> orientation.  Don’t forget the heat shield if there is one.
> 
> 6.) Get the new mount in position and place heat shield on top, making note
> of the tank that sticks out and the hole it indexes into the heat shield.
> 
> 7.) Place the top mount bolt back in the engine support.  It won’t line up 
> yet.
> 
> 8.) Carefully lower the engine so the engine support is touching the top of 
> the
> mount.  Get the top bolt started.  You may have to move the engine around a
> little bit to get it to line up.  Be sure not to cross thread the bolt.
> 
> 9.) Once the top bolt is in place and started, lower the jack completely.
> 
> 10.) Try the lower bolts.  One may not line up.  You can use a flat bladed
> screwdriver to move the mount around to get the remaining bolt lined up.
> Don’t cross thread these - it’s easy to do (don’t ask me how I know this.)
> 
> 11.) Tighten all three bolts.  Move on to the other side.
> 
> 
> It’s one of those brute force sorts of jobs.  Takes some “goomph” but not a 
> lot
> of finesse.  Be sure to buy genuine MB or Lemforder mounts.  Anything else
> will collapse in a year.
> 
> Dan
> 
> 
> 
> 
> > On Sep 5, 2015, at 2:38 PM, Rich Thomas via Mercedes
> <mercedes@okiebenz.com> wrote:
> >
> > I've got to replace the mounts on one of the SDs.  I vaguely recall you 
> > have to
> put a jack under the oil pan or somewhere to lift it a bit, then do something 
> to
> get the old ones out and the new in.  Any memories of that job, anyone?  I
> have a pair in the garage somewhere that came with the other SD that seems
> OK for now.
> >
> > --R
> >
> >
> >
> > On 9/5/15 10:40 AM, Dan Penoff via Mercedes wrote:
> >> Just finished this job, second time I’ve done it, first time was on the 
> >> S500
> coupe, this time on the 1994 S420.
> >>
> >> I bought the special offset wrench for removing the top mount bolt, as it’s
> buried under the manifolds.  Best $15 I ever spent for a special tool for 
> this job.
> It made it go much faster.  I did the passenger (easy) side in about 20 
> minutes,
> the driver’s side (difficult) in about 40.
> >>
> >> Now I’m heading back out to put the transmission mount in.  Pretty easy
> job on the W140.  I’m getting the nasty stuff out of the way early today, then
> it’s time to spend sorting out the pneumatics.  Tomorrow it will be R&R of the
> right front caliper on the oldest boy’s 98 S420.  It’s got a stuck piston.  
> I’ve got a
> reman caliper waiting in the wings for it.
> >>
> >> Dan
> >> _______________________________________
> >> http://www.okiebenz.com
> >>
> >> To search list archives http://www.okiebenz.com/archive/
> >>
> >> To Unsubscribe or change delivery options go to:
> >> http://mail.okiebenz.com/mailman/listinfo/mercedes_okiebenz.com
> >>
> >
> >
> > _______________________________________
> > http://www.okiebenz.com
> >
> > To search list archives http://www.okiebenz.com/archive/
> >
> > To Unsubscribe or change delivery options go to:
> > http://mail.okiebenz.com/mailman/listinfo/mercedes_okiebenz.com
> >
> 
> 
> _______________________________________
> http://www.okiebenz.com
> 
> To search list archives http://www.okiebenz.com/archive/
> 
> To Unsubscribe or change delivery options go to:
> http://mail.okiebenz.com/mailman/listinfo/mercedes_okiebenz.com



_______________________________________
http://www.okiebenz.com

To search list archives http://www.okiebenz.com/archive/

To Unsubscribe or change delivery options go to:
http://mail.okiebenz.com/mailman/listinfo/mercedes_okiebenz.com

Reply via email to