Also, yes, spray both the male and female sections, then plug, in-plug them
several times.

On Sat, Oct 15, 2016 at 12:11 PM, Andrew Strasfogel via Mercedes <
mercedes@okiebenz.com> wrote:

> The tach in my 1983 300TD runs only briefly after I fiddle with it
> (stuffing something under the retaining collar to tighten the contacts).
> I'm thinking it's either the gauge in the instrument cluster  or  slightly
> corroded pins in the sending unit.  Easiest option would be to apply Deoxit
> which I don't currently own.
>
> Question:  Which type of DeOxit should I purchase that suits this
> application?  Is it OK to spray into the femaie housing or just onto the
> male pin assembly?  There are several types on ebay:
>
> http://www.ebay.com/sch/i.html?_from=R40&_sacat=0&_nkw=deoxit&_sop=1
>
> TIA,
>
> Andrew
> 1985 300TD diamond blue/blue
> 1983 300TD white/blue
>
> *accepting offers
> _______________________________________
> http://www.okiebenz.com
>
> To search list archives http://www.okiebenz.com/archive/
>
> To Unsubscribe or change delivery options go to:
> http://mail.okiebenz.com/mailman/listinfo/mercedes_okiebenz.com
>
>


-- 
OK Don

*“Travel is fatal to prejudice, bigotry and narrow-mindedness, and many of
our people need it sorely on these accounts.”* – Mark Twain

"There are three kinds of men: The ones that learns by reading. The few who
learn by observation. The rest of them have to pee on the electric fence
for themselves."

WILL ROGERS, *The Manly Wisdom of Will Rogers*
2013 F150, 18 mpg
2012 Passat TDI DSG, 44 mpg
1957 C182A, 12 mpg - but at 150 mph!
_______________________________________
http://www.okiebenz.com

To search list archives http://www.okiebenz.com/archive/

To Unsubscribe or change delivery options go to:
http://mail.okiebenz.com/mailman/listinfo/mercedes_okiebenz.com

Reply via email to