lothiraldan added inline comments.
> dsp wrote in obsutil.py:210
> should this be called `predecessormarkers`?
I wanted to limit this series to external impacting changes only (either output
or API changes) so extensions and tests could be updated once and for all.
I plan to do variables renaming in a later series as they won't involve test
changing or extensions breaking.
To: lothiraldan, #hg-reviewers
Cc: dsp, mercurial-devel
Mercurial-devel mailing list