On Wed, Aug 03, 2016 at 11:41:58AM +0200, Enrico Weigelt, metux IT consult 
wrote:
> Hi folks,
> 
> 
> I've seen we're using __func__ as well as __FUNCTION__.
> Should we consolidate that ?
> 
> 
> --mtx

Hi,

To reply this and your other questions, I think you should just send
those patches and see what people think of it, especially for patches
as easy as running:
        sed s/__FUNCTION__/__func__/g -i $(grep -rl __FUNCTION__)

BTW, c99_compat.h has a #define for __func__ where needed, so this
change (removing use of __FUNCTION__) is a good one indeed :)

Cheers,
  Eric
_______________________________________________
mesa-dev mailing list
[email protected]
https://lists.freedesktop.org/mailman/listinfo/mesa-dev

Reply via email to