--- Comment #14 from Emil Velikov <> ---
Some information, which is not immediately obvious:

 - game supports both DirectX10/11 and OpenGL (compat) renderer
Alexander toggle back to the DirectX one

 - report was done before wine 3.x was released
Alexander try with latest Wine

 - there's OpenGL 3.1 + ARB_compatibility support for gallium drivers in mesa
git, would be Mesa 18.1

You are receiving this mail because:
You are the assignee for the bug.
mesa-dev mailing list

Reply via email to