On 7 March 2018 at 16:44, Ian Romanick <i...@freedesktop.org> wrote:

> Without this
> patch, if I run 'MESA_GL_VERSION_OVERRIDE=3.1 glxinfo | grep version' I
> get more or less the behavior that I expect:
>
>     Max core profile version: 3.1
>     Max compat profile version: 3.0
> OpenGL version string: 3.1 (Core Profile) Mesa 18.1.0-devel (git-877efedf4a)
> OpenGL shading language version string: 4.50
>
> I am wondering where the non-core profile version information is. :(
>
This and most likely the other strange behaviour you mentioned should
be addressed with [1]

-Emil

[1] https://patchwork.freedesktop.org/patch/207859/
_______________________________________________
mesa-dev mailing list
mesa-dev@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/mesa-dev

Reply via email to