On Mon, Mar 12, 2018 at 3:05 PM, Dave Airlie <airl...@gmail.com> wrote:
> On 13 March 2018 at 03:59, Marek Olšák <mar...@gmail.com> wrote:
>> This is good, though some older distros only have libxcb 1.11.
>
> On those distros you likely just want to --disable-dri3 anyways.
>
> Dave.

Good one. I know you don't care, but we are talking about the latest
long-term stable version of a major distro.

I know you don't care about the following either, but if Mesa can't
use older libxcb, the PRO driver will have to ship its own libxcb for
older distros. It's a terrible idea IMO.

Marek
_______________________________________________
mesa-dev mailing list
mesa-dev@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/mesa-dev

Reply via email to