On Mon, May 11, 2015 at 10:38 AM, Daiane Angolini <[email protected]> wrote: > On Mon, May 11, 2015 at 10:21 AM, Otavio Salvador > <[email protected]> wrote: >> Change-Id: I8b4d6eb94564f0e92abb6d9630fc3cf765b8fa8c >> Signed-off-by: Otavio Salvador <[email protected]> > > I reviewed all the patchset and the other patches are OK to me. > > For this one, I think you can elaborate the commit log a little bit. > > In fact, I would change commit subject to something like: > > "cubox-i: Fix MACHINE_FIRMWARE operator" > > And commit log: > > "Use += operator for MACHINE_FIRMWARE because ...." > > and include the reason.
This is not a fix. I just think it is easier to read so I updated it. I propose the following: cubox-i: Use += operator for MACHINE_FIRMWARE setting The += works well in this case and it is easier to read than the _append one. This does not change the behaviour and it has been confirmed inspecting the BitBake's environment: === Final value MACHINE_FIRMWARE = linux-firmware-ath6k firmware-imx-vpu-imx6q firmware-imx-vpu-imx6d Change-Id: I8b4d6eb94564f0e92abb6d9630fc3cf765b8fa8c Signed-off-by: Otavio Salvador <[email protected]> -- Otavio Salvador O.S. Systems http://www.ossystems.com.br http://code.ossystems.com.br Mobile: +55 (53) 9981-7854 Mobile: +1 (347) 903-9750 -- _______________________________________________ meta-freescale mailing list [email protected] https://lists.yoctoproject.org/listinfo/meta-freescale
