imx-gst1.0-plugin is not gstreamer-imx, it is the plugins package from NXP. In Yocto, gstreamer-imx is built as gstreamer1.0-plugins-imx-* packages. And imxeglvivsink is part of gstreamer-imx, so you have it installed I think. The version should be 0.12.2.

On 2016-10-17 15:00, Mark Farver wrote:
On Mon, Oct 17, 2016 at 7:59 AM, Carlos Rafael Giani
<> wrote:
What version of gstreamer-imx, gstreamer, and yocto are you using? And what
hardware are you using?

Everything is from the current fsl-krogath branch.
kernel is 4.1.15

The hardware is a custom board, but is closely based off the iMX6 Sabre (DL)

Mark Farver

meta-freescale mailing list

Reply via email to